Forum down or broken?

Post new topic   Reply to topic

Go down

Forum down or broken?

Post by Simon_Icehouse on 27th June 2018, 10:13

Hi!

Problem
Just for information, it can happen that you can't connect to the forums by using the default address:
http://forum.theicehouse.fr

This is probably a problem with the DNS of my web hoster or something like that.

Solution
If you have this problem (it happened to me yesterday), then simply connect to the forums by using the default URL:
http://theicehouse.forumactif.org/

Hope it helps!
Simon_Icehouse
Simon_Icehouse
Extra Member

Messages : 3217
Date d'inscription : 2015-10-11
Age : 36
Localisation : France

http://www.simonmesnard.fr

Back to top Go down

Re: Forum down or broken?

Post by Juanjo_LS on 27th June 2018, 11:21

Yes, this happened to me several weeks ago, but I didn't give importance, hahaha.

Anyway, thanks Simon for the information Wink
Juanjo_LS
Juanjo_LS
Active Member

Messages : 2356
Date d'inscription : 2015-10-12
Localisation : Spain

http://www.luminystudios.com

Back to top Go down

Re: Forum down or broken?

Post by RogerCAKT on 27th June 2018, 11:31

Hi,

Like Juanjo, I found logging into forum.theicehouse.fr an issue so time ago, then Firefox auto re-directed to theicehouse.forumactif.org. (which I have saved as a bookmark)

Interestingly enough, this was when I started to have the edit/post issues - any coincidence?
RogerCAKT
RogerCAKT
Super Icehouser

Messages : 1147
Date d'inscription : 2015-10-11
Localisation : Ireland

http://rogercakt.tumblr.com/

Back to top Go down

Re: Forum down or broken?

Post by Simon_Icehouse on 27th June 2018, 16:30

Mmmh I wonder Roger, it's possible indeed. I'll be very careful during the next few days/weeks regarding any changes occuring on the forums, and I'll try to fix any new issues I find (and will elt you know of course).
Simon_Icehouse
Simon_Icehouse
Extra Member

Messages : 3217
Date d'inscription : 2015-10-11
Age : 36
Localisation : France

http://www.simonmesnard.fr

Back to top Go down

Re: Forum down or broken?

Post by Admin on 1st February 2019, 13:12

Hi, just wanted to say that I fail to connect to the forums with my usual account today. I don't know what's wrong. I hope it will be fixed soon. In the meantime i will read the news with the Admin account, but I prefer to not reply (to avoid misunderstandings).
Admin
Admin
Admin

Messages : 44
Date d'inscription : 2015-10-11

http://theicehouse.forumactif.org

Back to top Go down

Re: Forum down or broken?

Post by RogerCAKT on 1st February 2019, 13:21

Hi,
As you can see I got in - but it did take quite some time to load/access
RogerCAKT
RogerCAKT
Super Icehouser

Messages : 1147
Date d'inscription : 2015-10-11
Localisation : Ireland

http://rogercakt.tumblr.com/

Back to top Go down

Re: Forum down or broken?

Post by Simon_Icehouse on 1st February 2019, 17:34

Oh great, it works!
Thanks Roger! It would seem that it is slower than usual for me too. But at least I can login Smile
Simon_Icehouse
Simon_Icehouse
Extra Member

Messages : 3217
Date d'inscription : 2015-10-11
Age : 36
Localisation : France

http://www.simonmesnard.fr

Back to top Go down

Re: Forum down or broken?

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You can reply to topics in this forum